Degraded application performance
Resolved
Jun 06 at 09:53am AEST
We are experiencing some issues with our payment gateway. If you experience any issues when trying to make a payment please reach out to our support team via live chat.
Affected services
Cm3 WebPortal
Payment Gateway
Updated
Dec 12 at 04:15pm AEDT
The situation has been alleviated and performance is returning to normal. We will continue to monitor for the next few hours.
Affected services
Cm3 WebPortal
Updated
Dec 12 at 04:00pm AEDT
We have identified the root cause of the situation and are working to correct and restore full service as soon as possible
Affected services
Cm3 WebPortal
Created
Dec 12 at 03:00pm AEDT
We've been advised of longer-than-usual loading times for Cm3 and are investigating the underlying issue.
Affected services
Cm3 WebPortal