Back to overview
Degraded
Users unable to login to Cm3
Dec 19 at 09:00am AEDT
Affected services
Cm3 WebPortal
Resolved
Dec 19 at 09:30am AEDT
We have completed remediation actions and users are now able to login again. Thank you for your patience.
Affected services
Cm3 WebPortal
Created
Dec 19 at 09:00am AEDT
Users are reporting the inability to login to the Cm3 app, we are currently investigating the cause.
Affected services
Cm3 WebPortal