Back to overview
Downtime
Cm3 Induct is inaccessible for some users
Mar 16, 2026 at 10:56pm UTC
Affected services
Cm3 Induct
Resolved
Mar 16, 2026 at 11:04pm UTC
Cm3 Induct should be up and running. A networking issue was the cause of this unexpected downtime. Thanks for bearing with us.
Affected services
Created
Mar 16, 2026 at 10:56pm UTC
We’re investigating an issue with Cm3 Induct that is impacting some users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services