Upcoming Payment Gateway Upgrade
Incident Report for CM3
Resolved
This incident has been resolved.
Posted Nov 15, 2021 - 08:49 AEDT
Update
Our payment processor will undergo system maintenance this Sunday 14/11/2021 from 2PM to 4PM AEST. Please refrain from making any purchases on the platform.
Posted Nov 12, 2021 - 11:46 AEDT
Update
Our payment processor will undergo system maintenance this Sunday from 2PM to 4PM AEST. Please refrain from making any purchases on the platform during the maintenance window.
Posted Nov 12, 2021 - 11:20 AEDT
Monitoring
Our payment processor will undergo system maintenance this Sunday from 2PM to 4PM AEST. Please refrain from making any purchases on the platform.
Posted Nov 12, 2021 - 11:17 AEDT
This incident affected: CM3 WebPortal.