Application cannot send emails
Incident Report for CM3
Resolved
This incident has been resolved.
Posted Jul 27, 2021 - 10:33 AEST
Identified
Emails are not being sent by the application as the main application cannot communicate with the email delivery service.

The following application areas are impacted:

* Assessments cannot be finalised
* Registration & password reset
* Other email-related workflows

Please refrain from using any email features of CM3 until this issue is resolved.
Posted Jul 27, 2021 - 10:00 AEST
This incident affected: CM3 WebPortal.