Schedule Maintenance: Database Upgrade
Incident Report for CM3
Resolved
The database upgrade has been completed.
Posted Jul 31, 2021 - 20:28 AEST
Identified
CM3 is undergoing schedule maintenance to upgrade our production database.

The application will be down from 5-9pm AEST.
Posted Jul 31, 2021 - 17:06 AEST
This incident affected: CM3 WebPortal.